Sign in to follow this  
sam.chen

New Forum Software

Recommended Posts

Hey guys, if you haven't noticed already, I recently made the switch over to vBulletin to see if we can get some speed improvements on the board. Unfortunately I may have lost a couple things during the move. A couple users may be missing, and unfortunately passwords can't be moved over since they're encrypted. That means you're going to have to reset the password in order to login. Let me know if you need any help. :cool: I'm going to see if I can get a good skin going for this soon enough, but for now we'll live with what we got until I get some time. This feel any faster? Comment please. :D

Share this post


Link to post
Share on other sites

I noticed everything has a lot less load times and feels a bit more snappy which is nice. :) I just have one problem, I was able to reset my password successfully but when i go to edit my general settings and stuff like that in my profile, it sais that im banned, reason: none. Lol, I think another user posted this problem also but for some reason it only happened when I accessed the forums from my school on my laptop, strange the problem doesn't happen on my desktop at home. Also another thing I just noticed, when I try to access my thread in Community Rigs section, I click on it and it just directs me back to the home screen of the forums, doesn't do that for anyone elses thread in the same area for some reason.

Share this post


Link to post
Share on other sites
I noticed everything has a lot less load times and feels a bit more snappy which is nice. :) I just have one problem, I was able to reset my password successfully but when i go to edit my general settings and stuff like that in my profile, it sais that im banned, reason: none. Lol, I think another user posted this problem also but for some reason it only happened when I accessed the forums from my school on my laptop, strange the problem doesn't happen on my desktop at home. Also another thing I just noticed, when I try to access my thread in Community Rigs section, I click on it and it just directs me back to the home screen of the forums, doesn't do that for anyone elses thread in the same area for some reason.
Thanks for the feedback! Yeah, I think the banned issue is fixed now. Weird cause it fixed itself, but I ain't gonna complain. I also fixed your thread. Looks like the name was throwing everything off cause :) I guess doesn't work on the title. I just removed the happy face and it's good to go. Let me know if you spot anything else so we can get all the bugs ironed out.

Share this post


Link to post
Share on other sites
Can you make the limits higher? Or does that cost more money / performance? I can't edit my review because it says I have 10 pics while 8 is limit. Thanks!
Done. It's at 10 right now. EDIT: Just upped the limit to 25. Enjoy!

Share this post


Link to post
Share on other sites

Can you add an option in the advanced post replies that eliminates the original font / color / text when pasting? When I want to paste something in just regular text from a different website, it pastes the font / color from the original website. It's a nice feature, but sometimes it's a bit annoying. I just want a button that turns it on or off.

Share this post


Link to post
Share on other sites
Can you add an option in the advanced post replies that eliminates the original font / color / text when pasting? When I want to paste something in just regular text from a different website, it pastes the font / color from the original website. It's a nice feature, but sometimes it's a bit annoying. I just want a button that turns it on or off.
Oh actually I think that's a browser thing. Just right click and hit "Paste as plain text" That work?

Share this post


Link to post
Share on other sites
When I click "Custom PC Review Community Forums" on the bottom of the page, it logs me off. But if I refresh my browser or click the "Forum" tab on the top, it logs be back in. [ATTACH=CONFIG]49[/ATTACH]
Hmmm strange... seems like a caching issue. I don't think it actually logs you off, it just shows you a screen that looks like you got logged out. I'll investigate. Thanks!

Share this post


Link to post
Share on other sites
the forums are extremely s l o w takes me a good 2 minutes to see a thread and 1-2 minutes after a post
Hmm... are you in the US? It's pretty fast from the US west coast. The server itself is actually in Texas so if you're around the world it may be a bit slower. Does this just occur from time to time during the day or is it constantly slow? Sometimes I have server maintenance scripts that go on which may slow down the load speeds. Also, what browser are you using?

Share this post


Link to post
Share on other sites
When I click "Custom PC Review Community Forums" on the bottom of the page, it logs me off. But if I refresh my browser or click the "Forum" tab on the top, it logs be back in. [ATTACH=CONFIG]49[/ATTACH]
Issue is fixed. :) Let me know if you still experience it.

Share this post


Link to post
Share on other sites

Could you add a link or an arrow that immediately sends you to the bottom of the thread (or the last reply) so that we don't have to scroll down? ...and maybe add another sticky for "Forum Help / Suggestions" or something? :o

Share this post


Link to post
Share on other sites
Could you add a link or an arrow that immediately sends you to the bottom of the thread (or the last reply) so that we don't have to scroll down? ...and maybe add another sticky for "Forum Help / Suggestions" or something? :o
Yeah, Home/End/PageUp/PageDown buttons on your keyboard will bring you up and down the forums very quickly. There's actually a suggestions forum on the bottom of the forums list under the "General" section.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this